xcxd.net
当前位置:首页 >> 网站上出现报错,关于jquEry.min.js的加载问题 >>

网站上出现报错,关于jquEry.min.js的加载问题

修改引用指向本地的jquery.min.js (前提是你已经下载放好地方)

由于js加载的问题,访问网站速度快的时候,jquery会在你调用它的方法之前就被加载了,如果速度慢的话,就会先执行了方法,但js还没有加载完,就出错 可能是有时候网络堵塞造成的,你不看又时候打开一些网站样式全是错的嘛,那就是样式表没有加载...

浏览器打开这个链接,然后把代码全选复制在本地保存使用

更换高版本jquery min 文件

如果版本相同,那就只用一个(这和你单个网站一样),如果是不同版本,如就得看它们之间的跨度是多久及你的页面的代码了。 因为有些代码可能不支持新版,这个你需要做测试,最简单的是直接把文件的版本直接改为最新,然后把功能或动作操作下,在...

这个是js的第三方类库,是基于js写出来的一个框架。 用这个框架可以运用框架里面已经写好的东西来用,比如里面封装好了很多功能,你只要引入这个文件,就可以直接调用这些功能,而不用自己再另外写了。

应该是js文件中有的函数在高版本中被放弃了,比如live()从1.9开始就被on()代替了,不嫌麻烦可以找出来替换掉,不然就jquery降到兼容的版本

应该不是jQuery报错,而是用jsonp发送请求没有得到返回文件报错。

这个不用管,语法是正确的,只是eclipse管得有点宽

1、选中报错的jquery文件“jquery.min.js”。 2、右键选择 MyEclipse-->Exclude From Validation 。 3、再右键选择 MyEclipse-->Run Validation 即可。

网站首页 | 网站地图
All rights reserved Powered by www.xcxd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com