xcxd.net
当前位置:首页 >> wEBlogiC对jDk版本有什么要求吗? >>

wEBlogiC对jDk版本有什么要求吗?

现在很多人在使用SSH架构(Spring, Struts, Hibernate)开发, Tomcat 上开发完了, 认为往WebLogic上一放, 就可以正常的运行. 然而实际情况并非这么简单.。 首先是JDK支持问题, Tomcat 5.0 开始都支持 Java 5和 Java EE 5, 但 WebLogic 8 只支持 JD...

方法1: 修改文件:D:\bea\wlserver_10.3\common\bin\commEnv.cmd修改如下行:@rem Reset JAVA Home set? JAVA_HOME=d:\jdk1.5? 方法2: 修改文件:D:\bea\wlserver_10.0\server\bin\startWLS.cmd?修改如下行:@rem Reset JAVA Home set? JAVA_HOME=d...

对weblogic和oracle选择版本没有要求。

如何修改WEBLOGIC的JDK版本 说明: 1.D:\bea为笔者weblogic安装目录 2.D:\bea\user_projects\domains\base_domain为笔者域创建目录 方法1: 修改文件:D:\bea\wlserver_10.3\common\bin\commEnv.cmd修改如下行:@rem Reset JAVA Home set? JAVA_HOME...

Oracle WebLogic Server 11gR1 (10.3.6) 支持的jdk版本是1.6以及以下版本。 支持的ssh版本是2.0以上,4.0以下。 oracle官方的说法: WebLogic 一直大力支持开源项目, 认证的Spring 版本如下: Spring 1.2.0 WebLogic 8 Spring 1.2.5 WebLogic 9 S...

如何修改WEBLOGIC的JDK版本 说明: 1.D:\bea为笔者weblogic安装目录 2.D:\bea\user_projects\domains\base_domain为笔者域创建目录 方法1: 修改文件:D:\bea\wlserver_10.3\common\bin\commEnv.cmd修改如下行:@rem Reset JAVA Home set? JAVA_HOME...

CLASSPATH=d:\Oracle\MIDDLE~1\patch_wls1211\profiles\default\sys_manifest_classpa th\weblogic_patch.jar;d:\Oracle\MIDDLE~1\patch_oepe101\profiles\default\sys_mani fest_classpath\weblogic_patch.jar;d:\Oracle\MIDDLE~1\patch_ocp371...

先确认你的系统是否支持jdk1.7 weblogic 安装时选择哪个jdk,发布时就是通过这个版本的jdk进行加载class 你的应用最好用这个版本的jdk编译。

weblogic自带的jdk是在工程的包部署后编译使用的。 当用户把项目打包部署到weblogic上面,运行该项目的java环境jdk就是用的weblogic自带的jdk了,工程中的jdk和编译时的jdk是调试的时候用的,既然要部署到weblogic上面,就要用自带的jdk来编译,...

oracle网站我看了下下载介质基本都是jar包的,通用版本,jdk需要自己安装,你最好去oracle edocs看下support文档,操作系统及jdk都有详细说明的。

网站首页 | 网站地图
All rights reserved Powered by www.xcxd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com